PromptBase
Close icon
General
Home
Marketplace
Hire
Create
Login
Sell
Explore
🤖 GPT

Use Python And Git Bash To Make A List

Use Python And Git Bash To Make A List gpt prompt mini thumbnail
1Heart icon
Favorites
89Eye icon
Views
GPT-4
TestedTick icon
TipsTick icon
Unlock the power of Python as a programming language and Git Bash as a command tool to kickstart your journey into programming. Discover the endless possibilities of these essential tools and learn how to achieve simple tasks with ease. With our prompt, you'll be guided step-by-step towards your first programming assignment such as a shopping list, making learning to code a breeze. Start your programming journey today!
...more
$2.99
Get prompt
After purchasing, you will gain access to the prompt file which you can use with GPT or the app builder. You'll receive 20 free generation credits with this purchase. By purchasing this prompt, you agree to our terms of service.
Updated: Over 1 month ago

Prompt Details

Model
Chat - GPT-4 (gpt-4)
Token size
447 ($0.01340 / call)
Example input
I want you to act as an expert in [ ]. Please answer the following question in [ ] language. It is allowed to come up with something [ ] yourself, I could give as an example a [ ].
Example output
def main(): initial_shopping_list = [ "Olive oil", "Sunflower oil", "Cheese", "Butter", "Mango", "Banana", "Ginger", "Milk", "Bread", "Chicken", "Sauerkraut", ] shopping_list = set(…) print("Enter items for your shopping list. Type 'DONE' to finish.") while True: item = input(…).strip() if item.upper() == "DONE": break item_lower = item.lower() if item_lower in shopping_list: print(…) else: shopping_list.add(item_lower) print(… added to the list.") save_list_to_file(shopping_list) print("Shopping list saved to shopping_list.txt") def save_list_to_file(shopping_list): with open("shopping_list.txt", "w") as file: for item in shopping_list: file.write(…) if __name__ == "__main__": main()
Browse Marketplace